
终于清空浏览器状态栏
感觉最近问题一下子都解决了,可以直接write BLog了,转载的博客文章仅仅为了记录过程,以后会慢慢完善
root@arkylin
Arkylin 的个人博客:记录学习笔记、开发实践与代码折腾,兼有 NAS、VPS、测试与生活随笔。

感觉最近问题一下子都解决了,可以直接write BLog了,转载的博客文章仅仅为了记录过程,以后会慢慢完善
[collapse status="false" title="引用"] 通过pip或者源码安装psutil,都会提示缺少python.h头文件,错误提示如下: 出现此错误的原因是没有安装python-devel,python开发包,如果是支持yum的系统,直接yum安装即可: 转载于: [/collapse]
session问题直接宝塔禁用独立session!!! 或者删除session、设置session权限 [collapse status="false" title="引用"] phpMyAdmin – Error Error during session start; please check your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are e
原因:代理域名在开机的时候解析失败 解决方法: 1. 在开机后重新启动nginx服务 2. 使用 设置默认解析 3. 确保在启动 的时候有网络链接 编辑 的systemd文件添加 [collapse status="false" title="引用"] server { } 利用nginx进行反向代理的时候,我们会配置proxy_pass。在启动nginx的时候,会报 nginx: [emerg] host not found in upstream "yq.object.com" in /usr/local/ng
[collapse status="false" title="引用"] 非root用户使用1024以下端口 如果你有一个最新的内核,确实有可能使用它作为非root用户启动服务,但绑定低端口。最简单有效的办法是: 1 setcap 'cap_net_bind_service=+ep' /path/to/program 执行了该命令后,该文件程序将会具有CAP_NET_BIND_SERVICE功能,setcap在debian软件包libcap2-bin中,至于具体的功能感兴趣可以自己查阅。 现在要注意的是: 1. 您
就可以编辑/删除倒数第二行的 欢迎信息了。 [collapse status="false" title="Style"] [/collapse]
卸载阿里云盾/安骑士 删除残留 代码备份或者用网友简单粗暴版本: [collapse status="false" title="Others"] LINk 腾讯云解决方案 据说腾讯云也有类似问题:转 !/bin/bash fuck tx process rm -rf /usr/local/sa rm -rf /usr/local/agenttools rm -rf /usr/local/qcloud process=(sap100 secu-tcs-agent sgagent64 barad_agent agen
最简安装的Centos

原因是系统默认的Python中缺少six环境变量 直接 或者 [collapse status="false" title="修复"] 最近在用fedora28,在其中安装了各种包,后来发现运行firewall-cmd便出现这个问题,同时防火墙也无法启动 但是用pip3 install six的时候却又提示已经安装过,顿感奇怪 后来仔细想想看,使用 locate six.py 1 locate six.py ,便得到如下结果 当中可以很明显的看到six.py已经安装,同时手动运行python3,在其中引入six这个
可能是php代理出了问题
已最小化 Arkylin的小屋
工作区仍然温热地留在内存里。
关闭被拦截
> taskkill /im Arkylin的小屋.exe
ACCESS_DENIED: 这个博客还有未保存的想法。
STATE: 已停泊到休眠层。